被无线客户端攻击的安卓、Linux和BSD暴露缺陷

时间:2020-04-24 09:19 来源:未知 作者:baidu.com

用于在无线网络上验证客户端的组件存在严重缺陷,这将使安卓、Linux、BSD以及可能的Windows和Mac OS X系统遭受攻击。

这个缺陷存在于wpa请求者的——IEEE 802.11i无线客户端规范的开源实现中。这是一个跨平台组件,用于掌握安卓、Linux和BSD系统的无线接入点和WPA2无线接入点。它也适用于该部门在OS X苹果电脑和视窗系统上的第三方无线软件,但这些操作系统有自己的内置请求者实现,这将默认为内置请求者实现。

这个缺陷存在于从1.0到2.4的wpa _恳求者的所有版本中。周三发布了纠正缺陷的补丁,操作系统供应商也将升级相关组件。


被无线客户端攻击的安卓、Linux和BSD暴露缺陷

围观: 9999次 | 责任编辑:baidu.com

首页 数码相机排行榜 数码相机参数 数码相机报价 数码相机资讯
回到顶部
describe